Jump to content
409 Thornton

Missing in Action buses

Recommended Posts

7931 has been mia since March, not sure what happened to it. It has been at Queensway Garage all this time and still does track, but hasn't been used on 501 or 506 or any other routes for this whole time.

  • Like 5

Share this post


Link to post
Share on other sites
16 minutes ago, 7749 said:

7931 has been mia since March, not sure what happened to it. It has been at Queensway Garage all this time and still does track, but hasn't been used on 501 or 506 or any other routes for this whole time.

I think it had a failed engine (similar to 7929) and it was sent to Hillcrest. It was later sent back but it was never used in service.

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
On 8/22/2019 at 7:04 AM, FabianColeyLOVESBUSES said:

TTC 8061 has been missing in action for a few weeks.

Back in service!

On 8/7/2019 at 10:07 AM, PCC Guy said:

TTC 8197 hasn't run since July 18.

Also back in service

  • Like 1
  • Thanks 4

Share this post


Link to post
Share on other sites

Has anyone seen #7912 lately? Also, #7906 and #7908 have been at Hillcrest since the beginning of September.

Does anyone know the status of #1665 and #1683???

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Shemar said:

Has anyone seen #7912 lately? Also, #7906 and #7908 have been at Hillcrest since the beginning of September.

Last time I saw 7912 it was at obico (august 2019). And is probably still there.

I find it odd why it was parked opposite, tho IMG_3563.thumb.JPG.c880415ecdd61f7c163fa70d03aee410.JPG

  • Like 2
  • Thanks 5

Share this post


Link to post
Share on other sites
1 hour ago, Shemar said:

 

Does anyone know the status of #1665 and #1683???

I believe those 2 are at Hillcrest.

Share this post


Link to post
Share on other sites
13 minutes ago, 7749 said:

I believe those 2 are at Hillcrest.

And stripped as well.F92F6A94-0B30-46BE-9D77-D4B7F1185FAF.thumb.jpeg.fe4dc791c93081648befaa8becf5a46e.jpeg

In this poorly taken photo, you can see a new livery hybrid, which appears to be 1665, minus lights and the engine, plus 1810 beside it. 1683 was parked with 7575 and the fishbowl missing its back end. 1683 was only missing its rear destination sign. It has since disappeared. I have also seen both 7906 and 7908 at different times at Hillcrest.

  • Like 2

Share this post


Link to post
Share on other sites

While passing by Hillcrest today, I spotted 1242 with new livery tail lights, most likely off 1665. 1683 is missing its cover for the battery. In a row one row we have 7908, a 797x, an old paint nova, and a 17. Lastly I also saw 1293, 8622 and another old paint nova in a row of artics waiting for rebuild.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Matthew TTC 4120 said:

While passing by Hillcrest today, I spotted 1242 with new livery tail lights, most likely off 1665. 1683 is missing its cover for the battery. In a row one row we have 7908, a 797x, an old paint nova, and a 17. Lastly I also saw 1293, 8622 and another old paint nova in a row of artics waiting for rebuild.

797x is 7979

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

8410, 8412-8418 have been tracking at Hillcrest for the past few days, and 8419-8420 haven't been out the past two days either. Are they earmarked for more repairs/fixes?

Share this post


Link to post
Share on other sites
12 minutes ago, Articulated said:

8410, 8412-8418 have been tracking at Hillcrest for the past few days, and 8419-8420 haven't been out the past two days either. Are they earmarked for more repairs/fixes?

The entire 8400-8504, 8510-8617 fleets have been going to Hillcrest a few units at a time for some kind of repair. I know the 2016 batch for the most part have gone to Hillcrest and a week later the units returned to Birchmount and Queensway and more units would get sent down. I know the TTC has said in one of the CEO reports that this fleet of novas have been experiencing coolant on-road failures.

Share this post


Link to post
Share on other sites
42 minutes ago, Shemar said:

The entire 8400-8504, 8510-8617 fleets have been going to Hillcrest a few units at a time for some kind of repair. I know the 2016 batch for the most part have gone to Hillcrest and a week later the units returned to Birchmount and Queensway and more units would get sent down. I know the TTC has said in one of the CEO reports that this fleet of novas have been experiencing coolant on-road failures.

There is usually about 2-3 units sitting outside of Hillcrest on the weekends. Sometimes there will be more than that. I never really understood why until I heard about the issue a few weeks ago.

Share this post


Link to post
Share on other sites
44 minutes ago, Shemar said:

The entire 8400-8504, 8510-8617 fleets have been going to Hillcrest a few units at a time for some kind of repair. I know the 2016 batch for the most part have gone to Hillcrest and a week later the units returned to Birchmount and Queensway and more units would get sent down. I know the TTC has said in one of the CEO reports that this fleet of novas have been experiencing coolant on-road failures.

Nova buses need to fix the low hydraulic fluid sensor.  The sensor kept on going on and off and there is no fluid leaks. 

Share this post


Link to post
Share on other sites
2 hours ago, 7749 said:

TTC 1701 and 1725 have been mia since Oct 1, 2019

I think 1725 is parked on the south side of 1810 Markham Rd. (can be seen by the back of Harvey’s)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...