Jump to content
A. Wong

ETS D60LFs

Recommended Posts

Since they are such a small subfleet, this should be a somewhat easy thread to update. I think I'm going to start spotting them temporarily, in part to narrow down one that had a fire recently (unless someone knows the number!)...

I noticed they are also getting new license plates too! So I'll probably start noting those down as well. And aren't the Series 50s supposed to be repowered at some point?

2001 D60LF:

4900 - in service

4901 - parked at Westwood

4902 - in service

4903 - in service

4904 - in service

4905 - in service

2003 D60LF:

4906 - in service, but broke down on HLB

4907 - in service

4908 - in service

4909 - in service

4910 - in service

4911 - in service

4912 - in service

Information as of June 30, 2009

----------------------

Other notes on the artics would be welcome as well. ie:

4900 joint ripped open at Southgate

4903 has a hole in its engine block, noted 06/13/2009

4906 had a fire on Bellamy Hill 02/25/2009

Share this post


Link to post
Share on other sites

Isn't 4903 the one that sounds like it has a jet engine? I'm sure I've seen it out recently... like last week. That or else there's another one that makes that noise.

Share this post


Link to post
Share on other sites

Edit: These are the D60LF's that I got photos of during the BHA this month: 4902, 4905, 4907, 4909, 4910. There were probably others that I spotted, but I didn't take note of them and do not have photos of them. Hope this helps at least slightly! :D

Edited by MBTA9244-9640b

Share this post


Link to post
Share on other sites
Isn't 4903 the one that sounds like it has a jet engine? I'm sure I've seen it out recently... like last week. That or else there's another one that makes that noise.

I think there is more than one that makes that sound :D

Although 4903 was by far the worst.

Share this post


Link to post
Share on other sites
I think there is more than one that makes that sound :D

Although 4903 was by far the worst.

Yeah, well that what makes me wonder if 4903 might already back... because I very recently (Thursday) heard a bus from a distance making that noise and thought to myself "there goes 4903 that @#*$%^ piece of garbage".

Even though we saw it out of service, it does only take a day or two to swap out an engine, although, whether or not transit has spare S-50's kicking around is another issue altogether.

Share this post


Link to post
Share on other sites

Thanks!

So only 4900, 4901, and 4906 left to be spotted on the road.

I'm sure I've seen 4900 lately (BHA Convention I think?) but will wait for further spottings of these three and 4903.

Share this post


Link to post
Share on other sites
Thanks!

So only 4900, 4901, and 4906 left to be spotted on the road.

I'm sure I've seen 4900 lately (BHA Convention I think?) but will wait for further spottings of these three and 4903.

I am pretty sure I saw 4900 during BHA as well, but not entirely sure. So I guess we will wait for the next spotting of it! :P

Share this post


Link to post
Share on other sites
I am pretty sure I saw 4900 during BHA as well, but not entirely sure. So I guess we will wait for the next spotting of it! :P

Yep, We did see 4900.

Saw 4904, 07 and 09 today.

Share this post


Link to post
Share on other sites

spotted this afternoon/evening

4904

4908

4909

4910

4911

all on route 9's

Share this post


Link to post
Share on other sites

4901 did run in the pride parade, which was on June 14. Slightly modified, that's my avatar now.

4901 was spotted parked on the west ramp at Ferrier all decorated for the Pride Parade (jun 21st?)

Share this post


Link to post
Share on other sites

4901 is at westwood on the east outside storage area next to the parking lot

Share this post


Link to post
Share on other sites

That's good to know... because 4906 was on the 9, but stuck on the High Level Bridge with its flashers on as I passed it about 15 minutes ago. Wonder if they are going to put double 40s on in replacement, provided they can find drivers.

So it's in service, but maybe not anymore.

Share this post


Link to post
Share on other sites

I think it was something that the WW van was going to try and fix so that they could keep that unit in service....because there were no available units for c/o.

Share this post


Link to post
Share on other sites

I went to airfest on sunday and then went out and did a bit of riding with Martin and Mike afterwards.... Got to City center and caught a 9 back to Kingsway because my car was there.... Of course it was sunday and they don't run artics on sunday... I don't think you could have fit another person on that bus. We had 2 monster strollers plus a wheelchair on top of all the people. It was rediculous!

Share this post


Link to post
Share on other sites

Anyone know if there is any plans to get more Artics? They should run one from Millgate to South Campus or something to try and get more people on the LRT.

Share this post


Link to post
Share on other sites
Anyone know if there is any plans to get more Artics?

Based on all of the maintenance issues they've been having, I'd say definitely not ^_^

The artics were originally bought with the intentions of saving on driver salaries. Turned out that the added operating/maintenance costs exceeded whatever they saved, plus service frequency was decreased (an artic every 15 minutes instead of a standard every 7-8 minutes).

Increasing frequency is much more effective then buying artics (until you get crush loads on 7-8 or 5 minute service, that's when you get artics :) )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...