Jump to content
CLRV4037

Streetcar News

Recommended Posts

8 minutes ago, ttc rider said:

Does anyone know what "mechanical problem" has been holding up service on Spadina at Sussex since about 5:30 this evening?

4430 has broken down/suffered mechanical failure. TTC work trucks on scene.

Share this post


Link to post
Share on other sites
43 minutes ago, ttc rider said:

Does anyone know what "mechanical problem" has been holding up service on Spadina at Sussex since about 5:30 this evening?

 

33 minutes ago, 7575 said:

4430 has broken down/suffered mechanical failure. TTC work trucks on scene.

Service has resumed and that car is back in service.

Share this post


Link to post
Share on other sites
1 hour ago, 7575 said:

4430 has broken down/suffered mechanical failure. TTC work trucks on scene.

Thanks!

However, 4430 seems fine and it appears that 4498 was the car that actually failed in service. I am being told that 4461 was used for the emergency recovery, pushing it all the way to Leslie.

Share this post


Link to post
Share on other sites
8 hours ago, ttc rider said:

Thanks!

However, 4430 seems fine and it appears that 4498 was the car that actually failed in service. I am being told that 4461 was used for the emergency recovery, pushing it all the way to Leslie.

That's odd. 4430 was parked just before the intersection with 8 TTC employees on board and no power in the car. I briefly saw 4498 and it had power but was pretty much abandoned. TTC support trucks, a supervisor and two mechanics. You are correct, 4461 was used to shunt 4498 back to Leslie however I'm pretty sure the original malfunction was on 4430. It's making me think 4430 broke down but was able to be restarted but 4498 also broke down but was un-able to be restarted.

UPDATE: 4495 is at Leslie with a mechanical shop hold. 4430 is in service on 504.

Share this post


Link to post
Share on other sites
2 hours ago, 7575 said:

UPDATE: 4495 is at Leslie with a mechanical shop hold. 4430 is in service on 504.

Thanks for this! 4495 is likely on hold due to the derailment at Queen & Parliament last week.

Is there any info on the status of cars 4406 & 4450? 4406 also experienced a failure of some nature on October 13 last year and has not been in service since. 4450 has been MIA since January 8.

Share this post


Link to post
Share on other sites
4 hours ago, 7575 said:

That's odd. 4430 was parked just before the intersection with 8 TTC employees on board and no power in the car. I briefly saw 4498 and it had power but was pretty much abandoned. TTC support trucks, a supervisor and two mechanics. You are correct, 4461 was used to shunt 4498 back to Leslie however I'm pretty sure the original malfunction was on 4430. It's making me think 4430 broke down but was able to be restarted but 4498 also broke down but was un-able to be restarted.

UPDATE: 4495 is at Leslie with a mechanical shop hold. 4430 is in service on 504.

4498 suffered a pantograph issue causing the calamity on Spadina en route to the station. Overhead trucks came and turned off power to the section as a precaution. Then, found the issue and restored power and pulled the disfunctional car off the line. The section of overhead between the tunnel and College must’ve been turned off, resulting in 4430 looking like it was broken down

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On ‎2‎/‎19‎/‎2019 at 11:34 AM, bus_7246 said:

4498 suffered a pantograph issue causing the calamity on Spadina en route to the station.

Thanks. The car is back in full-day service today (on 504A, which does use trolley pole, not pantos). So I presume the issue was solved.

Share this post


Link to post
Share on other sites

Anyone know what happened to 4486? I know it's been used to tow a few of the newer arrivals, but has yet to return to service after the bulkhead damage on Sep 27 at SCW and now the tracker is dead altogether.

4486.png

Share this post


Link to post
Share on other sites
On ‎3‎/‎7‎/‎2019 at 3:01 PM, PCC Guy said:

Anyone know what happened to 4486? I know it's been used to tow a few of the newer arrivals, but has yet to return to service after the bulkhead damage on Sep 27 at SCW and now the tracker is dead altogether.

The car is at Hillcrest. It last headed up there on Mon, 25-Feb and has been sitting in one of the inspection bays since. The damage to the roof had not been fully repaired by mid-February when the car was used several times as a mule to tow the new arrivals at Hillcrest. It was just patched up with duct tape. Maybe one of our better informed colleagues has an update.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, Jonah N. said:

Flexity 4468 is on 506 Carlton i wonder why it's on there

EDIT: It's a short turn to Dundas West Station.

I saw it heading north on Broadview turning to Dundas a few minutes ago - but I didn't catch the signage. Then it sat on Parliament southbound at Richmond for a while. I stood at Sherbourne for a couple of minutes, looking to see if it would come by. Now it's heading west on King after I gave up ... I'd assume it's running as a 504A filling gaps or something, but I'm guessing.

Share this post


Link to post
Share on other sites
39 minutes ago, Orion VI said:

So are all the ALRVs gone, or whats the story?

There has been no official confirmation that they are gone. While none of them have been in service since late January, a few of them still track including 4203 4207 4225 4226 4228 4243 4249, and 4221 is appearently still active even though it’s no longer tracking. 4204 and 4229 no longer track, and 4208 and 4230 are stripped at russell.

While it doesn’t look good right now for them, there is still hope.

Share this post


Link to post
Share on other sites

Went by Russell today. Lots of ALRV's were parked near the front, hopefully a sign that they're coming back to service soon.

20190330122319_IMG_8068.thumb.JPG.99cd579bb726a5ffd5e63b59504389dd.JPG

  • Like 5

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×