Jump to content
Sign in to follow this  
OC Transpo 8238

Personnal Photo Uploading Problem

Recommended Posts

What error are you getting?

There is a limit of 100KB, 150x150 in size.

You are probably looking to upload an Avatar, rather than the Personal Photo.

Otherwise it's that you don't enough posts yet.

Share this post


Link to post
Share on other sites
What error are you getting?

There is a limit of 100KB, 150x150 in size.

You are probably looking to upload an Avatar, rather than the Personal Photo.

Otherwise it's that you don't enough posts yet.

The photo is 3.1MB, it said it would scale it down though.

It was under the personal photo area.

I only have 4 posts, so that could be it

Share this post


Link to post
Share on other sites

Try either refreshing the page, deleting old cookies, or logging off and then on again. I had the same problem and I did one of the above and it worked.

Share this post


Link to post
Share on other sites
Try either refreshing the page, deleting old cookies, or logging off and then on again. I had the same problem and I did one of the above and it worked.

Okay, I will try it thanks

Share this post


Link to post
Share on other sites

I'm having the exact same problem as posted above by OC Transpo 8238, and it's resized and everything.

crest_v1.6_cptdb_Custom_2.PNG

I even tried to resize it to 100x149, still doesn't work.

crest_v1.6_cptdb_Custom.PNG

I also just tried 67x100, doesn't work too.

crest_v1.6_cptdb_Custom_3.PNG

I would like the 100x150 one to be the one that works but I tried all these other ones just to try it out.

EDIT: I just tried removing everything from the name (except the letters and numbers) and still didn't work.

Share this post


Link to post
Share on other sites

I'm waiting to upgrade to the next version of the board software, so I won't be looking into this issue unless it persists in the next version.

Share this post


Link to post
Share on other sites

I don't have an Edit Personal Profile, I have an Edit Profile Information and an Edit Personal Portal Information. Neither of them have a "Custom Member Title" box.

Never mind.....found it. (Grey moment) Thanks for your help.

Share this post


Link to post
Share on other sites

So erm... we seen the new banner on the top of the homepage, has your new software in place now? Because i'm actually considering posting a photo after many times saying talk to an admin.

Share this post


Link to post
Share on other sites

No, the new software is not in place yet.

You are probably looking to upload an Avatar, rather than the Personal Photo.

Share this post


Link to post
Share on other sites

I tried to change my Avatar, but after loading it just went to a white screen with a weird up URL. I clicked back, and my old avatar was gone.

Edit: Nevermind. Solved the problem already.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...