Jump to content
BCT-3122-D800-10240

Winnipeg Transit and area

Recommended Posts

1 hour ago, bus is coming 1965 said:

948 95-2 on a 77 leaving polo at 3:45pm like REALLY 

I was on WT 948 Rte. 95-2 a couple hours earlier.

Share this post


Link to post
Share on other sites

776 on Rte. 55 Tues. has some sort of problem in the HVAC system fan. It's making an intermittent "rattling" sound. Bearings or something else.

Share this post


Link to post
Share on other sites
12 minutes ago, matt548 said:

huh.... ok

is it repainted with an all white front like #776 and #777?

No when they get a new front end they get a white one. It’s pretty cool to see how they rebuild a bus 

Share this post


Link to post
Share on other sites

^^^

Which translates to what? It looks like you said:

"(Today) while I was waiting on the bus, I saw workmen instalilng the signage at the Univ. of Man. Station."

Share this post


Link to post
Share on other sites

Car/bus crash very close to 421 Osborne (Winnipeg Transit's main facility) early this morning (January 5, 2018).  Police still investigating as of 8 AM.  

http://www.cbc.ca/news/canada/manitoba/osborne-closed-crash-bus-vehicle-injury-1.4474261

Police were allowing transit employees to access 421 Osborne via the transitway, Osborne was closed to traffic immediately north of 421 Osborne at the traffic light leading to MTS/McDonalds.

Edited by horseman

Share this post


Link to post
Share on other sites
On 12/18/2017 at 3:09 PM, DavidW said:

Oddly, the route stop assignments in the real world don't match what's online. Online the 60/160/161/185 stop at the third stop but in the real world they're assigned to the first stop. The others are similarly scrambled.

I was back at the new University of Manitoba Terminal today (my first visit since December 18th) and while the assignments of routes to the four bus stops had been changed from what I observed before Christmas, they STILL don't match what  m.winnipegtransit.com uses. Today the 60/160/161/185 were using the fourth (east-most) stop, even though online they should be using the third stop, and the 36/75/76 are supposed to be using the fourth stop.  Either the route-to-stop assignments need to be changed again, or the electronic database used by the web app needs to be fixed.

I was told the terminal is a PPP project and getting mistakes fixed is exceedingly difficult. Messages get passed up one chain of command and across an authorized liaison connection and then back down another command chain to the boots on the ground. Perhaps like a game of telephone the messages are getting garbled along the way.

Share this post


Link to post
Share on other sites
1 minute ago, DavidW said:

I was back at the new University of Manitoba Terminal today (my first visit since December 18th) and while the assignments of routes to the four bus stops had been changed from what I observed before Christmas, they STILL don't match what  m.winnipegtransit.com uses. Today the 60/160/161/185 were using the fourth (east-most) stop, even though online they should be using the third stop, and the 36/75/76 are supposed to be using the fourth stop.  Either the route-to-stop assignments need to be changed again, or the electronic database used by the web app needs to be fixed.

I was told the terminal is a PPP project and getting mistakes fixed is exceedingly difficult. Messages get passed up one chain of command and across an authorized liaison connection and then back down another command chain to the boots on the ground. Perhaps like a game of telephone the messages are getting garbled along the way.

The marker for the 60/160/161/185 routes seem to be at the third stop too for the automated announcements. At the current stop, the AA doesn't switch to the time until it approaches the third stop.

Also noticed the stop for School of Music is erroneously announced "Agriculture". There's no stop at Agriculture at all.

Share this post


Link to post
Share on other sites
11 minutes ago, vivablue5215 said:

The marker for the 60/160/161/185 routes seem to be at the third stop too for the automated announcements. At the current stop, the AA doesn't switch to the time until it approaches the third stop.

Also noticed the stop for School of Music is erroneously announced "Agriculture". There's no stop at Agriculture at all.

I think the GPS data for the automated announcements is the same data as is used online, so wrong in one place is wrong in both places.

As for the "Music" stop, the Faculty of Music is no longer in that area (It's now in Tache Hall), so the name of the stop had to be changed. The building across Dafoe Road from the old Music building is "Agriculture" so I think that's what they're trying to use. I do note that eastbound the database has just one stop, but on the ground there are two, one in the "Agriculture" location across from old-Music (with an installed TrueForm flag sign) , and another closer to University Crescent in front of Animal Science/Entomology building (a temp sign on a stick). The extra stop seems like a last-minute addition to replace the former stop on University Crescent at Dafoe Road southbound, which is discontinued.

Share this post


Link to post
Share on other sites

I don't think that stop is for a reroute of any sort because the entrance to seagrim from fermor isn't closed and the original stop on niakwa doesn't have a sign on it saying the stop is temporary discontinued, also the way they mount the sign doesn't look like its a temporary stop because usually the temporary stops will have it's own base and they can be put anywhere but that sign is attached straight to the light pole 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×