Jump to content
D40LF

Whats up with the board

Recommended Posts

Whoever added you, you can go to their profile and you will be listed as their friend. It doesn't do too much else other than that. :P

Share this post


Link to post
Share on other sites

Last time someone 'added' me as a friend, I got the e-mail notifying me I had a message in CPTDB.

Then the message (PM) in my profile explained who had added me as a friend.

There was no message in my profile this time.

Probably me having another senior moment.

Share this post


Link to post
Share on other sites
On mine it says access forbidden, I'm also not using wifi but 3G

Never had this problem as well with my iPod Touch and the same with my wife's iPhone when I use 3G, I guess it has to do with your wireless provider. I can't seem to find any good wifi when I am downtown Toronto always locked or not responding using the iPod touch.

Ashton and me both have an iPod touch, I got the latest firmware update 2.2.1 version (5H11a)

Share this post


Link to post
Share on other sites

Just wondering about the new tag under LOGIN and REGISTER that encourages you to register to gain access to additional sub-forums.

Isn't the whole point of those sub-forums to keep their content private from the general purusing public?

If we encourage everyone to join then it removes any privacy we might have had.

Before, it was mainly transitfans that actually made the move to join, and who would take the time to register.

If people are encouraged to join to gain access to stuff they can't see, then we could end up with just casual curious users who are snooping around since they were encouraged.

It's almost teasing them, picking their curiosity...but what's the point? Isn't it better to just let those who are really interested make the move, sort of like a filter....to eliminate 'board watchers' peering in.

Share this post


Link to post
Share on other sites

They could just as well register and see everything anyway, encouraged or not. I put it there for the reasoning that people looking for discussions regarding BC Transit, for example, would find nothing in the Western Canada forum, and they might think there's nothing there about BC Transit when in reality there is a ton.

I would assume generally people interested in transit would come to the Canadian Public Transit Discussion Board, and not some random person looking to talk about the latest Apple products on the market. :unsure: But that said, you shouldn't expect anything posted on this board to be considered "private". As I mentioned, there is nothing stopping someone from registering to read the subforums.

On one hand, registering allows us to know more about the 'board watchers'. They can still watch if they'd like, without giving any information, but we would have an email address if they register.

Share this post


Link to post
Share on other sites
They could just as well register and see everything anyway, encouraged or not. I put it there for the reasoning that people looking for discussions regarding BC Transit, for example, would find nothing in the Western Canada forum, and they might think there's nothing there about BC Transit when in reality there is a ton.

I would assume generally people interested in transit would come to the Canadian Public Transit Discussion Board, and not some random person looking to talk about the latest Apple products on the market. :unsure: But that said, you shouldn't expect anything posted on this board to be considered "private". As I mentioned, there is nothing stopping someone from registering to read the subforums.

On one hand, registering allows us to know more about the 'board watchers'. They can still watch if they'd like, without giving any information, but we would have an email address if they register.

Good points.

I was thinking more along the lines of sightings threads, and those just looking not being able to access them.

Share this post


Link to post
Share on other sites
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@cptdb.ca and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.cptdb.ca Port 80

This happened when I went to make a post and then I kept getting this error, even on the homepage. :)

I waited a few minutes and now its back!

EDIT: Back as in the board is working again.

Share this post


Link to post
Share on other sites

Well, ya gotta do work on the board once in a while, and it's almost a given that there will be people reading / posting when that is going on.

It happens at work too. (And always in the middle of something :) ) Of course we have 'planned' outages and shutdowns, so people are warned in advance. This usually takes place during low user volume.

Share this post


Link to post
Share on other sites

Yup. :) I wasn't expecting that to go down but there was a problem so I just fixed it.

There might be another brief outage tonight but I'll try to make it later on.

Share this post


Link to post
Share on other sites

This is weird...

For about 10 minutes today (around 19:00 ET), every forum stated "Page Cannot be Displayed" (but with a CPTDB logo) and the home page brought up www.stm.info.

Was it just me?

I get access forbidden at work (after the normal log in procedure). So, I hit the 'backspace' on the screen, then 'log in' on the top, and without logging in again I hit the 'get new posts', and it works. Really strange.....but it works.

Try bookmarking http://www.cptdb.ca/index.php instead of just http://www.cptdb.ca/. I had the same problem at work and now I don't get the forbidden message...

Share this post


Link to post
Share on other sites
This is weird...

For about 10 minutes today (around 19:00 ET), every forum stated "Page Cannot be Displayed" (but with a CPTDB logo) and the home page brought up www.stm.info.

Was it just me?

Try bookmarking http://www.cptdb.ca/index.php instead of just http://www.cptdb.ca/. I had the same problem at work and now I don't get the forbidden message...

I don't bookmark it at work, not sure how. I have it bookmarked at home and it works fine. I'll just try typing in the longer address at work. Thanks.

Share this post


Link to post
Share on other sites

Whenever I visit this board on my home computer, I have the "save password" check box selected so I that don't have to enter my login information everytime I visit. Lately, I've been noticing that the board is randomly logging me off and forcing me to login again. Is this a change in board's setting?

Share this post


Link to post
Share on other sites

No, you can try scrolling to the bottom of the main index page and clicking the "Delete cookies set by this board" link. Then restart your browser, and try saving the password again.

Otherwise you can try to clear all your browser's cookies, but this will remove any saved passwords from other sites, etc.

Share this post


Link to post
Share on other sites
No, you can try scrolling to the bottom of the main index page and clicking the "Delete cookies set by this board" link. Then restart your browser, and try saving the password again.

Otherwise you can try to clear all your browser's cookies, but this will remove any saved passwords from other sites, etc.

I tried those steps, but the board is still not saving my account info.

Share this post


Link to post
Share on other sites

Please email admin@cptdb.ca and I'll get your account password reset. (This is so I can email you when it is done - you won't be able to access PMs without the reset password. :wacko:)

Share this post


Link to post
Share on other sites

A couple random trivia questions in light of "The Move": How many MBs/GBs does the CPTDB take up now? Also I thought this site was hosted on someone's own computer(s) in their basement or something, so is there an actual hosting company in charge of keeping the site going? Just wondering :rolleyes:

Share this post


Link to post
Share on other sites

The CPTDB takes up over 8GB now.

This site was never hosted on someone's computer in a basement (only the Upload an Image part is :rolleyes:), and has always on a production web hosting server.

I am in charge of keeping the site going, but I don't own the servers it has been hosted on. I pay monthly to keep the site up.

Share this post


Link to post
Share on other sites

Thanks for the info. I was just wondering about that. Also thanks for taking care of the site for us, it really is a nice one :(

Share this post


Link to post
Share on other sites

When clicking on a number of topics, I get this message:

Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/cptdbca/public_html/ips_kernel/class_db_mysql_client.php on line 607

IPS Driver Error

There appears to be an error with the database.

You can try to refresh the page by clicking here

It has only affected a few topics I've tried to view, but even if I go back, try again the same message comes up.

This also marks the topic as having been "read", although I never got to see any part of it (if that makes any difference).

Share this post


Link to post
Share on other sites
When clicking on a number of topics, I get this message:

Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/cptdbca/public_html/ips_kernel/class_db_mysql_client.php on line 607

IPS Driver Error

There appears to be an error with the database.

You can try to refresh the page by clicking here

It has only affected a few topics I've tried to view, but even if I go back, try again the same message comes up.

This also marks the topic as having been "read", although I never got to see any part of it (if that makes any difference).

I got this too when I wanted to go to the wiki....

Share this post


Link to post
Share on other sites
When clicking on a number of topics, I get this message:

Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/cptdbca/public_html/ips_kernel/class_db_mysql_client.php on line 607

IPS Driver Error

There appears to be an error with the database.

You can try to refresh the page by clicking here

It has only affected a few topics I've tried to view, but even if I go back, try again the same message comes up.

This also marks the topic as having been "read", although I never got to see any part of it (if that makes any difference).

Ya... ^^this.. I keep getting it when trying to go into the YRT Ex-Markham Transit charter thread... Admins..whats uP?

Share this post


Link to post
Share on other sites
Ya... ^^this.. I keep getting it when trying to go into the YRT Ex-Markham Transit charter thread... Admins..whats uP?

Ironically, some of the threads you post in (except for this one), show the IPS Driver Error. :P:blink::)

IE., YRT Retirements, YRT Bike Racks, Today's and Special Sightings, YRT/VIVA thread...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...