Jump to content

Whats up with the board


D40LF
 Share

Recommended Posts

Is there a way to change the site theme on mobile view? Really struggling to see things right now. (Edit - figured it out, bottom of page drop down menu)

Thanks for the hard work updating though, no doubt a mostly thankless! 🙏 

Link to comment
Share on other sites

Here are some problems I noticed

Mobile:
*Profile pictures everywhere (except user profiles) are not centered and CPTDB Rank title is off Centre as well
*You can scroll a tad bit side to side on the any page (you're not suppose to be able to have horizontal scroll)
*Sometimes the menu that slides out on mobile (when press the 3 lines) will come out just short of displaying the arrow to the right

PC:
*(As @Isaac Williams reported) it looks really spaced out taking up way too much more screen real estate than needs to.
*Like mobile, profile pictures are not centered and look weird, but you only notice that while in threads.

General:
You can't edit post anymore!! Now, this may seem not like a big deal when the intention is "oh just don't post stupid crap and make sure you can spell." But I have list on the STO 0201-0313 Retirement thread that I maintain on my own. Now that I can't edit it, I have to rely on a admin or moderator to change the list I created it every single time.

Link to comment
Share on other sites

Everything looks fine, works fine for me. Am I the only one? Or do I just not sweat the little things?

Edit: I can edit my posts no problem.

33 minutes ago, Loud-Invero said:

General:

You can't edit post anymore!! Now, this may seem not like a big deal when the intention is "oh just don't post stupid crap and make sure you can spell." But I have list on the STO 0201-0313 Retirement thread that I maintain on my own. Now that I can't edit it, I have to rely on a admin or moderator to change the list I created it every single time.

 

Edited by M. Parsons
Link to comment
Share on other sites

7 minutes ago, M. Parsons said:

Everything looks fine, works fine for me. Am I the only one? Or do I just not sweat the little things?

Edit: I can edit my posts no problem.

 

Looks fine here.  So you are not alone. I can edit too, but the edit option is in a different location than previously.

  • Like 1
Link to comment
Share on other sites

Hi all! Thanks to Jan we now have new themes to go with the upgrade.

You can select the themes Dimension Light or Dimension Dark from the theme menu. These are compatible with the latest version and will display properly.

I've disabled the previous Chameleon theme.

Thanks for your feedback.

  • Thanks 3
Link to comment
Share on other sites

On 12/31/2020 at 7:38 PM, Frozen Yogurt said:

Finally, for the red theme, I'd appreciate if the buttons on the top right corner (messages, user, etc.) can be in white color again like before. Dark blue on dark red is not the easiest thing to read, even though it's a minor issue.

I appreciate the hard works poured in by the admin team for this discussion forum, but I'd also appreciate if the issues could be sorted out! thank you and happy new year.

截屏2020-12-31下午9.40.55.png

I fixed this for the Red theme as well.

In the top right, you can click on the "Customizer" to change some appearance settings. I also added a button to change between the light and dark modes.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

7 hours ago, anyfong said:

I love this new site design, particularly the dark theme! Makes the eyes less strain on the screen!

To each his own - I just found the light bulb, to switch to light mode, because dark mode is too much of a strain on my brain!

  • Like 1
Link to comment
Share on other sites

  • 2 months later...
20 minutes ago, Oc4526 said:

Good afternoon @A. Wong I sometimes get pop up ads on the mobile website. 
is this normal or ? 

BE680A2B-C25C-44DF-87FA-941D9C7607B8.thumb.png.d90d7ae13043f7b833edc7a2e1fac667.png

I just heard about this today from others and just experienced it myself. I'm going to see if I can turn it off - we did not change any settings.

Thank you for bringing it up.

UPDATE: I made some changes - there are some different settings but hopefully those intrusive ones won't display any more.

  • Like 5
Link to comment
Share on other sites

  • 4 months later...
  • 2 weeks later...
  • 2 weeks later...
  • 4 weeks later...

Lately I've been having a really difficult time trying to access the site on my phone when not connected to my home wifi -always get a "site can't be reached message". Has been going on for about a week now, sometimes even when I'm connected to wifi. No issues on desktop.

Link to comment
Share on other sites

For some reason, the search function on here doesn't work properly. Even if I type a single word that is guaranteed to appear all over the forum (i.e. "bus") just to test the search function, it still gives no results depending on the word(s) used (i.e. "bus" doesn't give results, but "buses" does). Also would be nice to get rid of the "Please wait X seconds before attempting another search", if possible.

Capture.JPG

Link to comment
Share on other sites

  • 4 weeks later...
On 10/14/2021 at 2:36 PM, 81-717 said:

For some reason, the search function on here doesn't work properly. Even if I type a single word that is guaranteed to appear all over the forum (i.e. "bus") just to test the search function, it still gives no results depending on the word(s) used (i.e. "bus" doesn't give results, but "buses" does). Also would be nice to get rid of the "Please wait X seconds before attempting another search", if possible.

Capture.JPG

I think there is a minimum of 4 or 5 characters in the search box.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...