Jump to content

Whats up with the board


Recommended Posts

  • Replies 790
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I have resolved the issues that caused the server to become unresponsive every once in a while. Will be monitoring the situation over the next little while.

The duplicate images issue has been resolved now.

Everything seems to be in working order.  Thanks Ashton for all of your dedication in keeping CPTBD running and for all you do for the CPTDB community. ♥

Posted Images

10 minutes ago, TechSpotlight said:

Blue and red themes do not work for me on my iPhone or my computer.

Me neither. I tried restarting the website and no luck. Tried three other threads but refused to load.

Speaking of this refresh, I'm actually not really liking it so far, especially the random rock and water background. I much prefer the old theme and will be going back to that.

  • Like 2
Link to post
Share on other sites

You can change that rock background to something else; as the notice at the top says, there's a button at the end of the row with your username that lets you change it. The options seem to be limited, however I changed mine to the red image and I think it looks really good.

Link to post
Share on other sites
1 hour ago, TechSpotlight said:

Also, I noticed the website information and interests page now reads “Array”

Could you also provide a link to where it is showing that?

Thanks to @captaintrolley I think I've fixed the topic issue in the Red and Blue themes.

Let me know if you run into any other errors.

Thanks!

  • Like 1
Link to post
Share on other sites
13 minutes ago, A. Wong said:

Could you also provide a link to where it is showing that?

Thanks to @captaintrolley I think I've fixed the topic issue in the Red and Blue themes.

Let me know if you run into any other errors.

Thanks!

Thanks to Ashton and FB messenger and Teamviewer ♥

Link to post
Share on other sites
3 hours ago, A. Wong said:

Could you also provide a link to where it is showing that?

Let me know if you run into any other errors.

Thanks!

It only happens on the red/blue theme.  Take a look at my profile in the red/blue theme.

Edited by TechSpotlight
Link to post
Share on other sites
5 hours ago, A. Wong said:

With the newly installed Chameleon theme, please try on your mobile devices again and hopefully this solves the problem!

It's fixed and looks cleaner, thank you!

3 hours ago, A. Wong said:

Could you also provide a link to where it is showing that?

Thanks to @captaintrolley I think I've fixed the topic issue in the Red and Blue themes.

Let me know if you run into any other errors.

Thanks!

Seems to still occur... :(

Screenshot_20190616-210155_Chrome.jpg

Though it seems that I indeed do have an array of interest 😛

  • Haha 2
Link to post
Share on other sites

Some errors I’ve noticed is when I finish reading a thread and want to read the next on by clicking the « Next Unread Thread » button it brings me to an error page

48F617C4-4E10-40A9-9D14-93A967FE8659.thumb.png.5f48b151732906bb044a0822e11346fc.png

9EB533BD-83B2-4CFC-9A1C-3DDC80636C4B.thumb.png.df1fc09966425528e6f187a9a17d4c28.png

Link to post
Share on other sites
6 hours ago, Frozen Yogurt said:

Two things:

- Is it intentional that people are now no longer required to have an account here in order to post? 

- I can't log in with the red theme, it tells me that when you click "Existing user? Sign in".

So yes, for now I'm sticking with the red theme, the newer one looks way too messy with so many color contrasts and elements and it's hard to navigate.

1. It was a new feature introduced with the forum software upgrades - it would have allowed up to one week for a guest to register before removing the posts. I've disabled it now though, so thanks for letting me know.

2. I've fixed the error you've posted about. Thanks.

5 hours ago, Loud-Invero said:

It's fixed and looks cleaner, thank you!

Seems to still occur... :(

Screenshot_20190616-210155_Chrome.jpg

Though it seems that I indeed do have an array of interest 😛

Fixed, thanks!

  • Thanks 2
Link to post
Share on other sites

 

On 6/17/2019 at 1:38 AM, Thomasw said:

Some errors I’ve noticed is when I finish reading a thread and want to read the next on by clicking the « Next Unread Thread » button it brings me to an error page

48F617C4-4E10-40A9-9D14-93A967FE8659.thumb.png.5f48b151732906bb044a0822e11346fc.png

9EB533BD-83B2-4CFC-9A1C-3DDC80636C4B.thumb.png.df1fc09966425528e6f187a9a17d4c28.png

Same here. Rather irritating.

Edited by dudebrains
Quoted wrong content
Link to post
Share on other sites
19 minutes ago, GrandeWest_B35G said:

Why were a bunch of posts removed from this thread? They weren't all by Mike from Edmonton

I don't know what you are asking, all posts are from 2007 in that thread...

Link to post
Share on other sites
3 minutes ago, A. Wong said:

I don't know what you are asking, all posts are from 2007 in that thread...

The starting post now is definitely not the original post, and a post from smallspy quoted in that thread is nonexistent. 

Link to post
Share on other sites
1 minute ago, GrandeWest_B35G said:

The starting post now is definitely not the original post, and a post from smallspy quoted in that thread is nonexistent. 

Did you link the wrong thread? Or are you seeing something different?

 

Screen Shot 2019-06-18 at 10.41.10 PM.png

Link to post
Share on other sites
3 minutes ago, A. Wong said:

Please check here for any ignored users: https://cptdb.ca/ignore/

I haven't ignored anyone (although now that I know it's a thing I probably will)

It's one of smallspy's posts that is missing, but another one is just below it. Caption Trolley also refers to images, and LRT to a list. Both of these aren't present.

Screenshot_20190618-225720.png

Link to post
Share on other sites

Thanks for checking. As you can see I see smallspy's post fine, and I am guessing it is possible some images got lost in a post rebuild from way back so there might have been photos in the original post by LRT. Unfortunately there's nothing I can do at this point. Let me know if you see any other odd missing posts, but content that is 12 years old is mostly forgotten about anyway at this point.

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...