Jump to content

Whats up with the board


D40LF
 Share

Recommended Posts

4 hours ago, Kelvin3157 said:

Does anyone know why the older post media such as pictures do this:

 

The photos seem to multiply themselves after some time. I have already brought this up in this topic / thread. One of the admins said he is going to submit a ticket / request to get this rectified

  • Like 1
Link to comment
Share on other sites

17 hours ago, Kelvin3157 said:

Does anyone know why the older post media such as pictures do this:

image.thumb.png.920245ff53819459e5376f6868bace31.png

I've noticed that it also happens in the mobile version. I've asked an admin about it, and he said that he tried to fix as many photos as possible, but there was too many. He also said that it was some kind of glitch.

It's very annoying if you use the mobile version especially.

Link to comment
Share on other sites

Unfortunately, they weren't able to find the cause of the issue nor a way to replicate the issue. Will see about finding alternate solutions or workarounds.

Thanks for your understanding - I want this issue solved as badly as you do.

  • Like 2
  • Thanks 3
Link to comment
Share on other sites

  • 3 weeks later...
On 3/28/2018 at 7:47 PM, OC Transpo/STO Fan said:

Why is it that when I sometimes try to search for a thread, I get a message that says "Please wait for X number of seconds to continue your search" or something like that?

It happens if you are searching again too quickly. It is a deterrent for spam bots who overload the server.

  • Thanks 2
Link to comment
Share on other sites

On 5/29/2017 at 6:57 PM, PCC Guy said:

Why is this in red? Did the bus receive the new colours?

012.thumb.JPG.85024d0074713e2fd1eb143a04ecc413.JPG

Odd old post of mine that I found... this isn't my photo, and I never attached it when I made the original post. How did it come to be in my post?

Link to comment
Share on other sites

Something else I've noticed (and others might have too) is that whenever one shares a link (i.e. to a video) it automatically embeds itself, making the post unnecessarily large - even if you click "display as link instead" and post it, after a few days the link starts to display as the actual video within the post.

  • Like 1
Link to comment
Share on other sites

I have a question about the board. Why is it that when I try to copy and paste something in a post, it always has different text than the original?

I understand copy and pasting from another website to differentiate the website text, but I don't like when I copy and paste something from another post and it messes up a post or list that I had made because of the text.

Link to comment
Share on other sites

On 3/30/2018 at 9:44 PM, PCC Guy said:

Odd old post of mine that I found... this isn't my photo, and I never attached it when I made the original post. How did it come to be in my post?

Not sure! Very odd. Perhaps related to the ongoing issues with photos being duplicated in posts. Any idea whose photo that is or where it might have originally been posted?

On 3/31/2018 at 8:05 PM, D. Jacenkovic said:

Something else I've noticed (and others might have too) is that whenever one shares a link (i.e. to a video) it automatically embeds itself, making the post unnecessarily large - even if you click "display as link instead" and post it, after a few days the link starts to display as the actual video within the post.

Likely related to the issues with photos being duplicated...sigh. I'll add it to the list. Thanks for bringing that up.

On 4/2/2018 at 4:59 PM, OC Transpo/STO Fan said:

I have a question about the board. Why is it that when I try to copy and paste something in a post, it always has different text than the original?

I understand copy and pasting from another website to differentiate the website text, but I don't like when I copy and paste something from another post and it messes up a post or list that I had made because of the text.

Hmm, sorry, I'm not entirely sure what you mean. Do you have an example I could take a look at?

  • Thanks 2
Link to comment
Share on other sites

6 hours ago, 1604 said:

Not sure! Very odd. Perhaps related to the ongoing issues with photos being duplicated in posts. Any idea whose photo that is or where it might have originally been posted?

Likely related to the issues with photos being duplicated...sigh. I'll add it to the list. Thanks for bringing that up.

Hmm, sorry, I'm not entirely sure what you mean. Do you have an example I could take a look at?

 When you copy and paste something from another post, the text gets bigger for the copied part only.

For example: When you copy and paste something from another post, the text gets bigger for the copied part only(Normal text)

When you copy and paste something from another post, the text gets bigger for the copied part only. (Pasted text)

I don't like how the text is automatically made bigger. If you're making a bus list, and you need to copy and paste something, it's going to mess up the list unless you click the option to make it normal text.

If you type something in after you copied something else, that will automatically become bigger as well, like what happened to this sentence.

 

 

Link to comment
Share on other sites

9 minutes ago, OC Transpo/STO Fan said:

 When you copy and paste something from another post, the text gets bigger for the copied part only.

For example: When you copy and paste something from another post, the text gets bigger for the copied part only(Normal text)

When you copy and paste something from another post, the text gets bigger for the copied part only. (Pasted text)

I don't like how the text is automatically made bigger. If you're making a bus list, and you need to copy and paste something, it's going to mess up the list unless you click the option to make it normal text.

If you type something in after you copied something else, that will automatically become bigger as well, like what happened to this sentence.

Ah! After you paste the text, does a bar come up at the bottom saying "Pasted as rich text" - and if so, does clicking "Paste as plain text instead" help?

  • Like 1
Link to comment
Share on other sites

6 hours ago, 1604 said:

Ah! After you paste the text, does a bar come up at the bottom saying "Pasted as rich text" - and if so, does clicking "Paste as plain text instead" help?

After playing with it, it does show up. I didn't notice it because I am on mobile, and my keyboard blocks it.

Say, what is the purpose of it anyway? I actually didn't find it to help much except in the case of pasting content that originally came from another website. Even then, it was annoying to have my text typed after the pasted content show up in the same small font. It was a hindrance when it came to making a list of active Classics in the STO, but I now know that I can paste it as normal text.

Link to comment
Share on other sites

1 hour ago, 1604 said:

Not sure! Very odd. Perhaps related to the ongoing issues with photos being duplicated in posts. Any idea whose photo that is or where it might have originally been posted?

Haven't the slightest clue. I attempted to do a Google Reverse Image Search to source it, but it didn't produce any results, so I'm drawing a blank.

Link to comment
Share on other sites

5 hours ago, OC Transpo/STO Fan said:

After playing with it, it does show up. I didn't notice it because I am on mobile, and my keyboard blocks it.

Say, what is the purpose of it anyway? I actually didn't find it to help much except in the case of pasting content that originally came from another website. Even then, it was annoying to have my text typed after the pasted content show up in the same small font. It was a hindrance when it came to making a list of active Classics in the STO, but I now know that I can paste it as normal text.

The text box supports rich text format for styling text and other code. I've enabled the "Remove Format" button at the very right of the toolbar now. This may help - just highlight the text and press that button.

Link to comment
Share on other sites

17 minutes ago, A. Wong said:

The text box supports rich text format for styling text and other code. I've enabled the "Remove Format" button at the very right of the toolbar now. This may help - just highlight the text and press that button.

Thank you very much for the help. I'll just press the button to paste it as normal text.

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Why is all of everyone's activity erased from there accounts?

And another thing: Why is my account still under moderation? I was promised it would be lifted once my posts are reasonable enough. Why are my posts still not reasonable enough? How much longer will it take?

I'm not gonna be on moderation forever will I? Is ADB the only one who can lift my moderation restriction?

Link to comment
Share on other sites

2 hours ago, ONQCBusFan said:

Why is all of everyone's activity erased from there accounts?

And another thing: Why is my account still under moderation? I was promised it would be lifted once my posts are reasonable enough. Why are my posts still not reasonable enough? How much longer will it take?

I'm not gonna be on moderation forever will I? Is ADB the only one who can lift my moderation restriction?

I noticed that. It's probably a glitch. There was a minor software upgrade done ysterday, that could probably be why.

I also notice that everybody now has the same random background on their profile now. It didn't happen to me as I already put my own up.

Hope @Chip95 doesn't mind me using her profile as an example.

86925AC4-C6FC-4ABB-A3C8-4DD31B24FC21.png

B682EFD6-42DC-4543-B060-0046EA0CB7BA.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...