Jump to content
Sign in to follow this  
JCL

Problems after the upgrade

Recommended Posts

I just found a problem me thinks...

When I first logged on today, it needed me to log in. I did that then I checked off the "Remember me" option. Two hours later, it needed me to log in again. This happened for a third time too after that so does anyone else encounter that problem yet?

Share this post


Link to post
Share on other sites

you might also want to check what your bookmark for the site is. I had a probelm like that on a site I used to frequent, and I fixed it by logging out, ging to the page .ca without any / beyond it, and whatever came up first, I bookmarked it. for some odd reason that fixed everything for me.

Share this post


Link to post
Share on other sites

I received a PM yesterday. After reading and deleting it, my page still says I have -1 message

I've refreshed and deleted cookies / cache, and it still says I have -1 message.

Share this post


Link to post
Share on other sites

Thanks - that was a known bug and it has been fixed. :lol: I upgraded the board to version 2.3.0, which is also the latest version released 2 days ago.

Share this post


Link to post
Share on other sites
Thanks - that was a known bug and it has been fixed. :lol: I upgraded the board to version 2.3.0, which is also the latest version released 2 days ago.

Good Work Mr. Wong!

Share this post


Link to post
Share on other sites

So boards have updates just like Fire Foxes and AVG's :lol:

I know all those AVG updates are annoying, but are for the best. Lately it keeps asking to 'restart' my computer after each update (it never used to do this). When I have time I will do a virus scan to see if anything is lurking, causing this...I hate doing those because they take like 30 minutes.

Share this post


Link to post
Share on other sites

Every piece of software has an update at some time or another. :lol:

It shouldn't ask you to restart every single time, but some updates do require a restart.

Share this post


Link to post
Share on other sites
Every piece of software has an update at some time or another. :huh:

It shouldn't ask you to restart every single time, but some updates do require a restart.

Well it has been :lol: That old bucket of bolts takes five minutes (exactly) to boot up (just like an old fashioned T.V. set).

Fancy, Schmancy...your name is in red :wacko:

Share this post


Link to post
Share on other sites
Well it has been :lol: That old bucket of bolts takes five minutes (exactly) to boot up (just like an old fashioned T.V. set).

Fancy, Schmancy...your name is in red :wacko:

That's cuz he's an admin. :huh:

Share this post


Link to post
Share on other sites
That's cuz he's an admin. :)

Uh, yeah, I know that. My CPTDB just changed from blue to black. Was it supposed to do that, or did I inadvertently hit some kind of button ?

Share this post


Link to post
Share on other sites
It was supposed to do that.

Whew ! It had me worried for a while. My computer can perform it's own shenanigans, it doesn't need outside help. :)

Share this post


Link to post
Share on other sites

Ashton, do you have an idea on how to design the Terms Of Use page?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...