Jump to content

Wiki Upgrade


Recommended Posts

The CPTDB Wiki has been upgraded. Please let me know if you encounter any issues here. Thank you!

Extension:VisualEditor is planned to be installed.

Current Known Issues:

  • None

Resolved:

  • Thanks 4
Link to post
Share on other sites
2 hours ago, Loud-Invero said:

This is related to the special character encoding which I'm still investigating. However, I've fixed that particular error for now! Let me know if you come across anything else. Thank you!

  • Like 1
Link to post
Share on other sites
18 minutes ago, Loud-Invero said:

Thanks for the fix for there seems to be a new problem now. the mobile version looks really screwed up and can be zoomed out. Template is on the left as opposed to the right

Screenshot_20190826-014812_Chrome.jpg

Yeah, there doesn't seem to be any perfect mobile skin at this time. I've changed it to the better one for comparison, but as you can see there are no menu options like the desktop version. I'll keep this better one on for now, as the search seems to work relatively well. I think this is what was deployed before the upgrade. Thanks for your feedback!

Link to post
Share on other sites
20 hours ago, A. Wong said:

This is related to the special character encoding which I'm still investigating. However, I've fixed that particular error for now! Let me know if you come across anything else. Thank you!

Hello, I had a problem logging in to my CPTDB Wiki account but it keeping saying Incorrect username or password entered and when I was trying to reset my password, but it said There is no user by the name "Mitsubishi Fuso 6512 ". Usernames are case sensitive. Check your spelling, or create a new account.

And it keeping saying that

Permission error

Jump to navigation

Jump to search

You do not have permission to do that, for the following reason:

 

You are not allowed to execute the action you have requested.

  • Haha 1
Link to post
Share on other sites
25 minutes ago, Mitsubishi Fuso 6512 said:

Hello, I had a problem logging in to my CPTDB Wiki account but it keeping saying Incorrect username or password entered and when I was trying to reset my password, but it said There is no user by the name "Mitsubishi Fuso 6512 ". Usernames are case sensitive. Check your spelling, or create a new account.

And it keeping saying that

Permission error

Jump to navigation

Jump to search

You do not have permission to do that, for the following reason:

 

You are not allowed to execute the action you have requested.

Clear cache/cookies, then try again.

Link to post
Share on other sites

@FelixINX and @dudebrains - I believe I have successfully installed VisualEditor. Can you please give it a try and give me your feedback?

You may need to enable it after logging in to the Wiki, by going to Preferences > Editing > Enable the visual editor. It will be available in the following namespaces: User, File, Category, (Main)

4 hours ago, Mitsubishi Fuso 6512 said:

Hello, I had a problem logging in to my CPTDB Wiki account but it keeping saying Incorrect username or password entered and when I was trying to reset my password, but it said There is no user by the name "Mitsubishi Fuso 6512 ". Usernames are case sensitive. Check your spelling, or create a new account.

You do not have a CPTDB Wiki editor account, and so you won't be able to log in.

4 hours ago, Thomasw said:

Ever since the update I am unable to click on images anymore on my iPhone 6S.

This is likely due to the mobile theme being loaded. If you Request Desktop Site through your browser (eg. Google Chrome), it will load the full desktop page and you will be able to click on images like you can on a computer. You can also click "Desktop" at the bottom of the page from the mobile theme, which will add &mobileaction=toggle_view_desktop to the end of the URL, which will load the Desktop version of the site.

Link to post
Share on other sites
On 8/27/2019 at 1:20 AM, A. Wong said:

@FelixINX and @dudebrains - I believe I have successfully installed VisualEditor. Can you please give it a try and give me your feedback?

You may need to enable it after logging in to the Wiki, by going to Preferences > Editing > Enable the visual editor. It will be available in the following namespaces: User, File, Category, (Main)

No problem so far! It also works well with templates (when adding them to a page).

My only concern is that VE doesn't support center alignment in tables, wich is quite popular on this wiki.

Link to post
Share on other sites
On 9/4/2019 at 4:32 PM, Loud-Invero said:

I keep getting this error... 

 

Hey guys, it's something I will work on now that I'm back from vacation... it seems to keep crashing on the server side. I'll post an update here when I find a solution.

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...

@Loud-Invero @110B West Pickering and others:

I now have VisualEditor working using an alternate method. There will likely be a time in the future where it will indicate the same error, which means I will need to manually restart something in the background. But I will need your help to monitor that it is working for now! Please feel free to use VisualEditor going forward.

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...
On 10/7/2019 at 10:19 PM, A. Wong said:

@Loud-Invero @110B West Pickering and others:

I now have VisualEditor working using an alternate method. There will likely be a time in the future where it will indicate the same error, which means I will need to manually restart something in the background. But I will need your help to monitor that it is working for now! Please feel free to use VisualEditor going forward.

VisualEditor is not able to launch, and is giving the same error message noted above by other users. 

Link to post
Share on other sites
  • 3 months later...

Didn't know where to put this but here's something I have been thing of for a while. 

I believe that school bus companies should have their own section of the board, kind of like how coach companies have their own section. Currently school bus discussion are scattered a little every where and it is hard to open a school bus thread (for example one who is based in Metro Vancouver) because there is no where to put it. If you put it in the Metro Vancouver section people get pissed of at you. This could also help encourage more school bus threads because there are many different school bus companies who have their own wiki but many are out of date and messy. If the admins could put this idea into consideration that would be great. 

Sincerely, 

Thomas

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...