Jump to content

STO 2019 Hybrids


Recommended Posts

  • 2 months later...
  • 2 weeks later...
  • 2 weeks later...
  • 4 weeks later...
  • 2 weeks later...

@STO_1601 - I've created the page for 1901-1909 and put the units that have been noted in service on it. However, the photo you are requesting to upload does not meet the Photo Quality guidelines, so it has not been uploaded. These buses just entered service - the Wiki can wait for a photo in better lighting conditions.

Link to post
Share on other sites
3 minutes ago, Articulated said:

@STO_1601 - I've created the page for 1901-1909 and put the units that have been noted in service on it. However, the photo you are requesting to upload does not meet the Photo Quality guidelines, so it has not been uploaded. These buses just entered service - the Wiki can wait for a photo in better lighting conditions.

@OCTranspoMaster was going to work on editing the photo anyway, but he's very busy right now.

What is the problem with the photo that it doesn't meet the guidelines?

Link to post
Share on other sites
  • 1 month later...
2 hours ago, Imgursdownvote4love said:

I can't right now. @TechSpotlight?

I gotcha.

2 hours ago, STO_1601 said:

Can someone upload it then?

Just uploaded the photo and set it as the thumbnail shot.  I just added a small bit of text in the corner saying your username so people will know whose photo it is.

https://cptdb.ca/wiki/index.php/File:Société_de_transport_de_l'Outaouais_1905-a.jpg

  • Thanks 2
Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...