Jump to content
502 Downtowner

TTC Delays and Disruptions

Recommended Posts

1 hour ago, MK78 said:

Looks like there's a massive fustercluck in the west end on Line 2, with a train partially derailed at Keele. Too bad there's no way to monitor the TTC on the scanner anymore, as TTC switched over to TETRA for the surface supervisors a few days ago.

Hadn't realized TTC dropped the entire analog system and moved to digital. That stinks for figuring out what's happening during incidents like this.

Share this post


Link to post
Share on other sites
46 minutes ago, jameskoole said:

Hadn't realized TTC dropped the entire analog system and moved to digital. That stinks for figuring out what's happening during incidents like this.

Yeah it's unfortunate. There was even a stream on broadcastify but that also stated that its shutdown for this reason.

Share this post


Link to post
Share on other sites
3 hours ago, MK78 said:

Looks like there's a massive fustercluck in the west end on Line 2, with a train partially derailed at Keele. Too bad there's no way to monitor the TTC on the scanner anymore, as TTC switched over to TETRA for the surface supervisors a few days ago.

Just headed up there, TTC1 is there. Talked to somebody there, the said it looks pretty bad. They have managed to clear it now but the situation was horrible. The had police at high demand stations pulling buses left, right and centre. 
 

Here is a couple photos

0BB7529D-0A4E-44FA-874B-F09E8287FD52.jpeg

194ACFD0-FA98-40CB-B0AD-86D61B3CFB32.jpeg

  • Like 5

Share this post


Link to post
Share on other sites

Ossington was rammed as well, police closed SB auto traffic Hallam to Bloor, only letting buses through which helped. But the area around the station was chaotic with people overcrowding, surface route buses, moving shuttle buses, parked shuttle buses and local auto traffic fighting for room. Supervisors also directing buses into head-on jams on the narrow streets as well... train service turning around was also lacking with shuttles dumping more people than outbound trains could carry away, leading to people spilling out onto the bus roadway above...

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, 63 Ossington said:

Ossington was rammed as well, police closed SB auto traffic Hallam to Bloor, only letting buses through which helped. But the area around the station was chaotic with people overcrowding, surface route buses, moving shuttle buses, parked shuttle buses and local auto traffic fighting for room. Supervisors also directing buses into head-on jams on the narrow streets as well... train service turning around was also lacking with shuttles dumping more people than outbound trains could carry away, leading to people spilling out onto the bus roadway above...

Jane Station was just as bad if not worse. The left turn lane was closed on Jane with the police closing the right hand lane on Bloor between South Kingsway and Armadale Ave. The TTC handled the situation very well considering the circumstances. They were looping buses via Old Mill Station to help clear the intersection.

Share this post


Link to post
Share on other sites

No service on 512 from Lansdowne to Keele due to a broken down streetcar. This car appears to have been 4484, as interior lights were off and hazard lights were on but were flashing very fast. Was being pushed by car 4516. My driver and the driver of 4484 just switched at Lansdowne so service should be returning to normal.

  • Like 1

Share this post


Link to post
Share on other sites

The TTC  said there was a derailment on St Clair Monday February 2nd. No service between Oakwood and St Clair West Station.  Is this the same incident as the entry before me?  What's the number of the streetcar?

Share this post


Link to post
Share on other sites
5 hours ago, Tramguy said:

The TTC  said there was a derailment on St Clair Monday February 2nd. No service between Oakwood and St Clair West Station.  Is this the same incident as the entry before me?  What's the number of the streetcar?

There is no need to use colour and large font when writing here.

No, it wasn't the same incident, but they were related. Car 4484 apparently experienced an issue with its pantograph at St. Clair & Laughton and had to be coupled up with car 4516 to get it out of the way. After a short break at Oakwood Loop, the consist continued east to Vaughan Rd. As car 4484 was proceeding past the switch southbound on Vaughan Rd, car 4516 derailed as it was pushing 4484.

Car 4484 was uncoupled and headed down to Leslie under its own power, arriving there around 10:45 AM.

Car 4516 took quite a while to re-rail, and has arrived at Leslie around 2:45 PM  (i.e. around 15 minutes ago).

At first glance, 4516's derailment appears minor with little to no visible damage. However, it's not the first incident of this type, Car 4404 derailed under similar circumstances at King & Bathurst on August 16, 2016 as it was pushing a CLRV.

Share this post


Link to post
Share on other sites
59 minutes ago, ttc rider said:

There is no need to use colour and large font when writing here.

He's always posted like that so I don't see what the issue is.

Share this post


Link to post
Share on other sites
On 2/3/2020 at 3:09 PM, ttc rider said:

There is no need to use colour and large font when writing here.

No, it wasn't the same incident, but they were related. Car 4484 apparently experienced an issue with its pantograph at St. Clair & Laughton and had to be coupled up with car 4516 to get it out of the way. After a short break at Oakwood Loop, the consist continued east to Vaughan Rd. As car 4484 was proceeding past the switch southbound on Vaughan Rd, car 4516 derailed as it was pushing 4484.

Car 4484 was uncoupled and headed down to Leslie under its own power, arriving there around 10:45 AM.

Car 4516 took quite a while to re-rail, and has arrived at Leslie around 2:45 PM  (i.e. around 15 minutes ago).

At first glance, 4516's derailment appears minor with little to no visible damage. However, it's not the first incident of this type, Car 4404 derailed under similar circumstances at King & Bathurst on August 16, 2016 as it was pushing a CLRV.

From what I remember, policy with C's before was that a coupled disabled car must be pulled behind the operational car descending the Bathurst Hill, with the position swap being done using the former spare track at St. Clair West loop; is this no longer the case with Flexities?

Share this post


Link to post
Share on other sites

No service on 512 between Oakwood and St Clair West due to power issues. I spotted workers at St Clair and Vaughn near a manhole I think. 4467 is stuck at Wychwood and St Clair.

4BD48EDF-9058-4B4C-BA3D-24A2DED7C70E.thumb.jpeg.63367cbaaff6795cc279c69ebb326c2e.jpeg

Share this post


Link to post
Share on other sites

From a photo on this CP24 article, looks to involve one of the converted T1 work cars. I think the photo shows it on the crossover east of the platform (NB platform to SB mainline), but I'm not 100% sure.

https://www.cp24.com/news/subway-service-fully-resumes-on-line-1-after-complex-train-derailment-1.4809825

EDIT: Looks to be, from the photo on this CBC article; the elevator is at the east end of the station.

https://www.cbc.ca/news/canada/toronto/no-subway-service-between-st-clair-west-and-st-andrew-stations-ttc-says-1.5462195?fbclid=IwAR3tiG4n5y69DhlINhunIp2pB1BqJbjzui_Lwb4jtvLntAQyBOxOq2EIoLs

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, 63 Ossington said:

From a photo on this CP24 article, looks to involve one of the converted T1 work cars. I think the photo shows it on the crossover east of the platform (NB platform to SB mainline), but I'm not 100% sure.

https://www.cp24.com/news/subway-service-fully-resumes-on-line-1-after-complex-train-derailment-1.4809825

EDIT: Looks to be, from the photo on this CBC article; the elevator is at the east end of the station.

https://www.cbc.ca/news/canada/toronto/no-subway-service-between-st-clair-west-and-st-andrew-stations-ttc-says-1.5462195?fbclid=IwAR3tiG4n5y69DhlINhunIp2pB1BqJbjzui_Lwb4jtvLntAQyBOxOq2EIoLs

That's not a T1... Take another look

Share this post


Link to post
Share on other sites

The various media pictures of the derailment showed that it involved RT-66 and its flatcar RT-67. RT-66 is listed on the Wiki as former H4 5638.

  • Thanks 1

Share this post


Link to post
Share on other sites

There were several T1s out on line 1 this morning, according to Twitter there were 6 trainsets sent to help out between Finch and Union. I managed to catch a ride on one this morning

Might’ve been the last time for a ride on one on this stretch if ATC is gonna be extended to Queen in the next few weeks

Share this post


Link to post
Share on other sites

Streetcar 4411 has derailed westbound at King & Power, after collision with a snow plow. 

  • Like 1

Share this post


Link to post
Share on other sites

No service on Line 4 Sheppard due to no train communications on the entire line. Shuttle Buses on the way.

Looks like they have it cleared up, service is resuming.

Share this post


Link to post
Share on other sites

 

1 hour ago, MK78 said:

No service on Line 4 Sheppard due to no train communications on the entire line. Shuttle Buses on the way.

I did one westbound trip on Line 4 shuttle. They got it back up pretty quick. 

  • Like 1

Share this post


Link to post
Share on other sites
47 minutes ago, Someguy3071 said:

 

I did one westbound trip on Line 4 shuttle. They got it back up pretty quick. 

Yeah i was listening to them expecting to take longer... Same with that streetcar in the morning, they cleaned that up quick. Media was supposedly on scene but I haven't seen any pictures of the derailment, it must have not been too severe.

Share this post


Link to post
Share on other sites

There's a stop & stay on entire Line 1 YUS due to communication issues. Expecting to clear shortly.

Share this post


Link to post
Share on other sites

With today's new schedule, I believe that all 501 cars are supposed to operate Neville-Long Branch.

However Lake Shure has been running buses all day.

ttc.ca says:

 

Quote

 

501 Queen: No service between Long Branch Loop and Humber Loop at The Queensway while we deal with operational problems. Shuttle buses are running.

Last updated 5:16 AM

 

 

Anyone know what these operational issues are?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...