Jump to content

The New CPTDB Forum and Wiki


Recommended Posts

Welcome to the new CPTDB Forum and Wiki!

As you can see, some things look and function differently. We're now running on a new, faster server, and the latest version of both the forum and wiki software, each of which offer numerous new features, upgrades, bug fixes, and security improvements.

As before, how you login to the forum and wiki has changed. To login to the forum, you now use your display name (what is shown next to your posts). To login to the wiki, you now use your original forum username. To gain access to the wiki, you may need to reset your password, which can be done from here.

Some elements of forum posts, like quotes, links, and emoticons may not currently display correctly. This should resolve itself over the next few days as older posts are processed and updated. Additionally, some pages on the Wiki may load slowly while thumbnails are regenerated - this should only happen once per page.

Let us know what you think! Feel free to post or PM me if you encounter any issues with the new site or with logging in.

Thanks!

  • Like 6
Link to post
Share on other sites
  • Replies 198
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

The Like feature will remain enabled, to act as it does on Facebook. That is, to show that someone has liked a post, and the post author also receives a notification of their post being liked. The m

Welcome to the new CPTDB Forum and Wiki! As you can see, some things look and function differently. We're now running on a new, faster server, and the latest version of both the forum and wiki softw

I just wanted to shout out a huge thanks to Tallis (1604) for doing all the work for the forum and wiki software upgrades! Without his efforts we would not be on this new and improved software that we

Posted Images

4 minutes ago, canadiensfan2010 said:

I noticed immediately you guys went with a red background, and when a reply happens I hear a beep. the negative is I couldn't find the wiki unless I'm missing something

I've added a link to the wiki back at the top of the page. :)

Link to post
Share on other sites
30 minutes ago, 1604 said:

I've added a link to the wiki back at the top of the page. :)

and another positive is I can use the quote without having to use google chrome, and I can post links, those 2 been a big pain in the a** for me

  • Like 1
Link to post
Share on other sites
35 minutes ago, Cappy said:

Is there a way that you can add HTML codes in the Wiki?  There's one code that I would like to use to vertically stack a couple of characters.

Which code were you looking to use?

7 minutes ago, H4 5600 said:

How do I get out of the mobile-friendly site?

The new site is 'responsive' so there's no mobile friendly site per se, just one design that automatically scales to the size of your device. Was there something in particular you found missing from the full version?

Link to post
Share on other sites
7 minutes ago, 1604 said:

Which code were you looking to use?

<div class="stack2">A<br>B</div>1

The code above would display "A" on top of "B" and the size of both letters would be smaller than the "1".

Link to post
Share on other sites
31 minutes ago, Cappy said:
class="stack2">A

 

B
1

The code above would display "A" on top of "B" and the size of both letters would be smaller than the "1".

Thanks! I'll look into it and get back to you.

5 minutes ago, Blue Bus Fan said:

I feel this update have made this site a lot slower than previous update. 

The server itself should be faster than before - however, right now the forum software is still working on upgrading older posts and topics and may be marginally slower as a result.

Link to post
Share on other sites
Just now, 1604 said:

Thanks! I'll look into it and get back to you.

The server itself should be faster than before - however, right now the forum software is still working on upgrading older posts and topics and may be marginally slower as a result.

So, it is going to get faster once everything is complete?

Link to post
Share on other sites

We're still working on the themes. Thanks for the suggestion!

13 minutes ago, Xtrazsteve said:

I notice that photo attachments previously uploaded are now missing. I guess they haven't be transferred over to the new system.

Attachments should start reappearing in the coming days as the forum processes older posts.

9 minutes ago, Blue Bus Fan said:

Will signature becoming back with this update?

Yup. ;)

Link to post
Share on other sites
22 minutes ago, mike from edmonton said:

Will you be able to limit the size and content of the signatures?

PM me any issues. :P

12 minutes ago, Ninja Bus Fan said:

Quick question, what is the community reputation thing ? 

We're trying out a new thing where you can "like" posts. Each like adds one point to a member's reputation.

2 minutes ago, ABQ RIDE said:

FYI, I tried logging into the Wiki, and it isn't taking my password.  I even tried resetting my password, and I am not getting the email to reset it.

PM me your current email and I can look into this for you.

  • Like 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...