Jump to content

Recommended Posts

1 hour ago, Orion V said:

This is probably the first weekend where the XE40s see service on both days.

3 are out as of now according to Transsee.

Wrong thread to be posting this.

Share this post


Link to post
Share on other sites
On 8/9/2019 at 7:37 PM, Shaun said:

You make it sound like there is something wrong with Kingston cars. 

Nothing wrong with the Kingston cars, they produce them faster at Thunder Bay.  Check the delivery schedule for each.

Share this post


Link to post
Share on other sites

4566 is tracking in the yard along with 4576. The rest of the test cars still in the service bay. No new cars in service since 4561

Share this post


Link to post
Share on other sites
1 hour ago, drum118 said:

4566 is tracking in the yard along with 4576. The rest of the test cars still in the service bay. No new cars in service since 4561

4562 is in service

Share this post


Link to post
Share on other sites
11 hours ago, Tom1122 said:

4562 is in service

LOL as I reported it in service Sat. Out of the country and left the spreadsheet at home.

4565 & 4566 out testing.

Share this post


Link to post
Share on other sites
1 hour ago, drum118 said:

4565 & 4566 out testing.

Both back at Leslie now, but spotted 4566 at Main Street station about 10 pm.
 

 

  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, nfitz said:

Both back at Leslie now, but spotted 4566 at Main Street station about 10 pm.
 

 

That was the car that I saw when I was in Sudbury. 

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, dowlingm said:

4566 testing near Sunnyside loop.

Looks like 4563 just went into service on 504 https://www.transsee.ca/trippath?a=ttc&id=109719444

If so, it was a short live run as it been in the service track area for hours and still is. It was in the service bay when I looked at it at 8 am. 4576 still in the service track area for the past week. 4566 out testing.

Share this post


Link to post
Share on other sites
10 hours ago, drum118 said:

If so, it was a short live run as it been in the service track area for hours and still is. It was in the service bay when I looked at it at 8 am. 4576 still in the service track area for the past week. 4566 out testing.

Not sure what you classify as short - Transsee trip history has it in service from 12.30 to 8pm.

https://www.transsee.ca/triplist?a=ttc&fleet=4563&date=2019-08-17

It is heading out of Leslie Barns signed in as 511 right now.

Share this post


Link to post
Share on other sites

4564 Has enter service on 510 (510L)

4576 has finally been moved into a service bay after almost 2 weeks been on the service track

It will be interesting to see what the CEO has to say in his Sept Report on the new fleet as well the existing one.

  • Like 1

Share this post


Link to post
Share on other sites

Car 4568 was offloaded at Hillcrest this morning (i.e. Fri, Aug 23). Car 4438 was used to tow it off of CP's transporter.

Car 4438 left Hillcrest after the tow job, presumably heading to Leslie. It has been at Hillcrest since April 12 for collision repairs.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...