Jump to content

Recommended Posts

Photographs are to be named with the transit agency and the fleet number in the title.

There should also be a suffix added after the fleet number to allow for more than one photo of the same vehicle to be uploaded.

For example: Mississauga Transit 0109-a.jpg, Mississauga Transit 0109-b.jpg, Mississauga Transit 0109-c.jpg, etc...

DO NOT UPLOAD A NEW IMAGE AND REPLACE AN ALREADY USED SUFFIX/SOMEONE ELSE'S IMAGE.

The part in bold seems to be a problem right now and is really bothering me.

Link to post
Share on other sites
  • Replies 127
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

https://cptdb.ca/wiki/index.php/File:Réseau_de_transport_de_la_Capitale_1105_interior-a.jpg Done.

Completed!

Done!

Posted Images

Yes Peter that's what I want to see.

If an Image gets uploaded with the same name, then everywhere that image is linked is changed which may make any notes or descriptions about the original image on a page wrong or confusing. Also if I'm renaming an image, the current and any previous ones are also changed to the same new name. I have no known way of separating previous ones and giving them different suffixes.

Link to post
Share on other sites
  • 2 years later...

I've recently got a picture of an non-refurbished SF Muni White 798 at Muni Metro East. However, there are 2 left in existence (fleet 0392 and 0419) and I do not know which fleet number it is. What could I possibly name it since I do not know exactly which one it is?

San Francisco MUNI unknown White 798-a I think would be acceptable.

Link to post
Share on other sites
  • 4 weeks later...

I guess I need this image changed to http://cptdb.ca/wiki/index.php?title=File:Nanaimo_Regional_Transit_9724-a.jpg .

Also, I have been slowly updating my images with a newer style watermark and such and in the above case it's the same image, but I have replaced it with a newer version of the same file. How do we get rid of the older image?

Link to post
Share on other sites

I guess I need this image to http://cptdb.ca/wiki/index.php?title=File:Nanaimo_Regional_Transit_9724-a.jpg .

Also, I have been slowly updating my images with a newer style watermark and such and in the above case it's the same image, but I have replaced it with a newer version of the same file. How do we get rid of the older image?

I or another admin would need to delete it. I usually get around to it every so often.

Link to post
Share on other sites

Not sure if this is the right place, but I'll post it here.

So, I wnent and uploaded a new image to the wiki, and this happened-http://www.cptdb.ca/wiki/index.php?title=File:Saskatoon_Transit_9511-a.jpg

Did I do something wrong? I named it right, and I made sure the code is right. When I preview the page I was going to add the picture to, I get this-image.jpg

Can I get some help? This is my first time adding a picture to the wiki. I won't add the picture to the page until my error is fixed.

Link to post
Share on other sites

Not sure if this is the right place, but I'll post it here.

So, I wnent and uploaded a new image to the wiki, and this happened-http://www.cptdb.ca/wiki/index.php?title=File:Saskatoon_Transit_9511-a.jpg

Did I do something wrong? I named it right, and I made sure the code is right. When I preview the page I was going to add the picture to, I get this-attachicon.gifimage.jpg

Can I get some help? This is my first time adding a picture to the wiki. I won't add the picture to the page until my error is fixed.

Hmm... Maybe try refreshing the page after you see the error and see what happens? I dunno!

Yes. A change of watermark or touch-up of the same image.

Okay thanks!

How about when I find a better image that will replace a crappy image of the exact same bus? Especially whne I want to replace an image of the same bus that was not meeting Wiki guidelines?

Link to post
Share on other sites

How about when I find a better image that will replace a crappy image of the exact same bus? Especially whne I want to replace an image of the same bus that was not meeting Wiki guidelines?

Upload it with the next suffix (b,c, etc.)

I tried refreshing the page, and it still didn't work. I guess it just won't upload properly. That's too bad, as I have some good shots of the buses that don't have pictures already on the wiki. Like our 2012 Arbocs, 2012 LFS's, 2010 and 2011 LFX's, and so on...

The large pixel size (4,288 × 3,216 pixels) seems to cause problems with generating the thumbnail. Upload it with a smaller pixel size like 1024 or 1152

Link to post
Share on other sites
  • 4 weeks later...
  • Kevin L pinned, unpinned and pinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...