Jump to content
DE40LFR

2011 Edmonton and Area Spottings

Recommended Posts

Happy New Year!

2011 Time... and I thought it would be nice to refresh and start a new thread for the new year :D

I copied and pasted the last 2010 Post and we can start off where we left off...

More example of copy and paste:
Please Note: The 2010 fare increases apply to all February 2010 fare products, regardless of the date of purchase.

Share this post


Link to post
Share on other sites

Wow, another year up in smoke (exhaust). I remember the Thread Wars on CPTDB, with everyone wanting to be the first to start a new thread for the various 2010 spottings, as if it were only yesterday. I spotted a friend of mine on the rte 1 today. I will have to visit her next week when I am on vacation :)

Share this post


Link to post
Share on other sites

Along with 20 feet of snow come the usual fun and games with LF buses. Both tow trucks will be busy for the next 5 or 6 centuries. Oh joy !!!

A lot of the same people getting stuck too it seems.

Share this post


Link to post
Share on other sites

This was posted on Twitter today:

An artic bending way too far while exiting Northgate TC.

It looks like the bus almost broke in half.

artic_ngte_010811.jpg

artic_ngte_010811.jpg

post-341-1294534598_thumb.jpg

post-341-1294534598_thumb.jpg

Share this post


Link to post
Share on other sites

Fun all around today.

I get the 1 that leaves Downtown at 727 in the morning to head to work. I get on at 114 St, and it didn't show up until 745, getting to Jasper Place right at 800.

On the ride, I heard control telling all drivers to ignore the "Low Oil" light. The controller said that it would get a false reading from the wet snow, and it would go away when the bus figured out nothing was wrong. She also said that there weren't enough buses to give change overs to everyone.

Throughout the day, buses on all routes were running late and in packs.

Share this post


Link to post
Share on other sites

My (first) rte 5 (to Westmount) was 10 minutes late and surprisingly enough everything else I caught, or saw during my travels, was on time.

Apparently still lots of stuck buses everywhere and lots of changeovers going on.

I saw an ETS sanding truck throwing sand about at Westmount Transit Center. The snow is still knee deep. Isn't it better to plow the snow first, and THEN put the sand down? The sand is just going into the mix and not providing any traction.

City came and plowed the pool parking lot a little bit. Just shoved a bunch of snow up against the doors of parked cars. Didn't plow the access road leading to the pool. I mean, seriously, if you are driving to / from the pool on the access road anyways...would it hurt to have your blade down and accomplish something at the same time?

Good grief, this City is getting more stupider all the time.

It wasn't all that long ago, that when it snowed heavily at night, the plows came out about 0200-0300 in the morning. The main roads were decent by 0700 and by noon everything except the tiniest residential street were done. And they even had these little 'Bombardiers' with the inverted V shaped blade that ran down the sidewalks. And big open areas got snow fences. Now we pay more tax and get less. Something's not adding up here --- someone's getting rich and it ain't me.

Share this post


Link to post
Share on other sites

Oh wow... I'm glad I left Edmonton on Sunday! Looks like you guys are enjoying the excellent transit performance given the weather! :P

Share this post


Link to post
Share on other sites
My (first) rte 5 (to Westmount) was 10 minutes late and surprisingly enough everything else I caught, or saw during my travels, was on time.

Yeah same here luckily. I took a 112, 7 and 94 twice. The first 94 I caught was about 10 minutes late and the others were pretty much on time. Guess we got lucky!

Share this post


Link to post
Share on other sites
Yeah same here luckily. I took a 112, 7 and 94 twice. The first 94 I caught was about 10 minutes late and the others were pretty much on time. Guess we got lucky!

I guess that's the extent of my 'getting lucky'. Lottery tix weren't any luck this week :P

Share this post


Link to post
Share on other sites

So a friend of mine normally takes her bus over at Jasper Place Transit Center. Anyhow, the driver (that she takes over from) phoned the garage to say he was so late that he was just leaving 142 Street and Stony Plain Road Eastbound when he should have been leaving downtown heading west by this time. So my friend (who was at the garage waiting for a bus to go to JP) took a bus from the garage to start her route so she wouldn't be late.

She took 178 Street SB and even though she wasn't technically in service yet she picked people up (opening the doors and yelling to them she was headed for West Ed Mall). It was close to -30 with the wind chill factor and these people (a whole seated load) were happy to be in transit and out of the elements.

She says she's old school, and in her books there is no such thing as Not In Service. Your first stop is the garage, and your last stop is the garage. Way to go !!!! I grew up with old school and that's how I remember it. Anytime there was a bus with [Not In Service] on the sign, it was either a shop person or a mechanic driving the bus.

Share this post


Link to post
Share on other sites

Very nice thing to do!

There's nothing worse than standing around in that weather and watching 5 Not In Service buses pass you.

Share this post


Link to post
Share on other sites

Had a similar experience leaving the gym on Friday. I was waiting for a westbound 7 (which was due in about 5 minutes), when a driver of a NIS bus (4748) stopped to pick me up and take me to Jasper Place. It was good to see some drivers providing customer service.

Also, a random observation from Saturday night. The 1's were running late, but only ever other route 1 was late. So, the buses that left WEM at 28 and 58 were running up to 15 minutes late, but the ones leaving at 13 and 43 were on time. I managed to use this to my advantage, since the 1 was supposed to leave Jasper Place for Downtown at 1815 didn't show up until 1825, crush loaded. Everyone else got on that bus, while I waited 5 minutes, and got a nice comfortable ride on the on-time 1830 departure. :(

Share this post


Link to post
Share on other sites
I had a power surge here... interesting.

Too many Japadogs on the roaster at one time. ^_^ (sorry)

Not too far off topic though, could be snack time for those hard working service guys in the tow trucks all day and they blew a fuse.

Share this post


Link to post
Share on other sites

Saw bus 4068 at Southgate today, doing the 53.

But 4068's destination sign curtain (glass) is screwy. It's got black

coming in further than others, so 53 South Campus read

as 3 South Campu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×