Jump to content
A. Wong

OC Bus Spottings

Recommended Posts

6595 on the 97 South Keys at Bayshore and Richmond at around 3:00pm (It had one of the front doors painted white)

Share this post


Link to post
Share on other sites

Bus 5030 is doing a 94 Millennium and is leaving St-Laurent station as I type this.

Bus 4607 just pulled into St-Laurent as a 7.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Gregory said:

Bus 5030 is doing a 94 Millennium and is leaving St-Laurent station as I type this.

Bus 4607 just pulled into St-Laurent as a 7.

Hello

  • Haha 1

Share this post


Link to post
Share on other sites

Was in the back seat of 6455 yesterday, doing 10 Rideau, seems to have been some damage in the back. Crack in the ceiling, cover falling off the box thing just behind the crack. Got a picture inside the box, through the gap, VMM 2820 multiplex module was visible along with lots and lots of wiring. The cover was partially open, but was firmly held in place (would not go up or down) so I doubt it would be likely to fall off. I wonder if something hit that area and broke the box and the ceiling near it?

IMG_20190410_090307.jpg

IMG_20190410_090315.jpg

IMG_20190410_090411.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Charlie said:

4609 86 Elmvale at Hurdman Station ~1:50pm.

Just rode it on the 86 Baseline, got on at Albert/Kent around 3:15pm. 

Share this post


Link to post
Share on other sites
14 minutes ago, STO_1601 said:

Spotted 5156 on route "zero" LOL!:lol: on Scott Street and Holland Avenue at 2:25 pm.

IMG_20190412_142508.jpg

I once saw a bus in Medicine Hat running route -1. The back sign was broken, so only the middle of what was supposed to be a 5 was showing

Share this post


Link to post
Share on other sites
1 hour ago, STO_1601 said:

Spotted 5156 on route "zero" LOL!:lol: on Scott Street and Holland Avenue at 2:25 pm.

IMG_20190412_142508.jpg

Burnt out LED? Glitch? Either way that's route 80

Share this post


Link to post
Share on other sites

This is a little dated, but a Nova spotting in that thread spurred my memory.

Back on March 27th I spotted an Invero heading east on Highway 17, just east of Cobden I believe. Certainly odd to see one so far from home!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×