Jump to content
A. Wong

OC Bus Spottings

Recommended Posts

Well that may be Hull but it is an area of Hull where OC doesn't operate.

BTW Bayview has been a crime scene since 15:00 today.

Any idea what happened or if it distrupts service?

Share this post


Link to post
Share on other sites

 

Any idea what happened or if it distrupts service?
Service was continuing as usual but no idea what happened. I know someone had an heart attack at Bayview at 13:00 exactly and that delayed the O-Train service by 15 minutes. But something else must of happened instead.

Share this post


Link to post
Share on other sites

Rode 9862 on 95-54

9307 on 95, run E-696

6019 on 71, didn't have a run plate...

9736 on 116

6385 on 97-11

8905 on 63

9321 on 43

Share this post


Link to post
Share on other sites

Just noticed that (according to the wiki), the very first MCI Classics (8901 and 8903) arrived at OC Transpo 21 years ago today....

Share this post


Link to post
Share on other sites

6096 on 95

4045 on 156

6059 on 95

4103 on 174

4048 on 172x

4525 on 63

Saw that 9804 has the half maple leaf paint job... And noticed something very weird about 9313... :P

I made edits to show what 9313 looks like. (The original pictures were from JCL's website, and I realize that these aren't 9313)

9309_splash.jpg

9315-rear.jpg

Share this post


Link to post
Share on other sites

5092 on route 96 - third day in row that a Hybrid is assigned on a 96-xx shift. Maybe are we starting to see the start of the 96 having more and more hybrid buses used on that route.

Share this post


Link to post
Share on other sites
Here is one of my picture of the bus this morning. It was just being completed for it's pre-delivery inspection.

oc_6400_front.png

Sorry, no. It still does not have a license plate.

It looks nice seeing a 64xx

Share this post


Link to post
Share on other sites

1201 and 1202 on run 700-4 (bus change occurred before the trip on Route 61)

1203 on run 700-3

Share this post


Link to post
Share on other sites
What do you mean? It is the exact same model as 6351+

Maybe because 6400 is new (the number, that is) he's tired of seeing 6xxx, 61xx and 63xx on buses? I dunno

Share this post


Link to post
Share on other sites

9880 on the 143 just like 10-15 minutes ago.

1201 and 1202 on run 700-4 (bus change occurred before the trip on Route 61)
It was due to the left windshield washer ejector not ejecting any washer fluid.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×